WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
[resolved] Title Attribute Not Rewriting (5 posts)

  1. Paul OFlaherty
    Member
    Posted 9 months ago #

    Since the update to 2.1 rewriting the title meta hasn't been working.

    You can see it on Urlybits.com where it is now writing the titles as "Urlybits POST NAME', where as previously it was "Post NAME - UrlyBits"

    I've tried toggling "use original title" and "rewrite titles", as well as completely uninstalling and reinstalling the plugin, but it hasn't solved the problem.

    Any suggestions you can offer would be appreciated.

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. wpsmort
    Member
    Posted 9 months ago #

    Hi Paul,

    I checked a couple of posts and the title shows fine:

    http://urlybits.com/2013/11/juxtaposition-win/
    <title>UrlyBits Juxtaposition Win | UrlyBits</title>

    http://urlybits.com/2013/11/paranormal-activity-prank/
    <title>UrlyBits Paranormal Activity Prank | UrlyBits</title>

  3. Paul OFlaherty
    Member
    Posted 9 months ago #

    That's not how it's supposed to be displaying - it should be <title>Juxtaposition Win | UrlyBits</title>, the first "Urlybits" is occurring since the update.

  4. wpsmort
    Member
    Posted 9 months ago #

    Hi Paul,

    We've not changed anything in the code relating to formatting of Titles. I recommend you check your Title Format settings under All in One SEO, General Settings and make sure they are set to the default - %post_title% | %blog_title%

  5. Paul OFlaherty
    Member
    Posted 9 months ago #

    That didn't work, but what did work was enabling "Force rewrites" under the performance tab!

    That's a bit confusing to have another option to force rewrites there. Shouldn't that be moved back under the General Settings?

    Anyway, thanks much for your help :D Much appreciated!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags