WordPress.org

Ready to get started?Download WordPress

Forums

Title Attribute displays on the main menu!! (5 posts)

  1. henkiehenk
    Member
    Posted 1 year ago #

    Hi everyone,

    If I write a (Title Attribute) for the main menu, navigation then it will display with the category self too!
    Means: About us, and the title attribute is also About us, then with the (title) of this category it will shown in the main menu like this:
    About usAbout us

    Can anyone please tell me where should I fix this problem?

    Any answer will be apperciated.

    Thank you very much

  2. Ryan Sullivan
    Member
    Posted 1 year ago #

    Which WordPress theme are you using? Are you using the latest version?

    Do you have the same issue with all plugins deactivated?

    How are you adding the Title Attribute? Are you adding it to this field on in the WordPress Menu area? http://i.imgur.com/U09oFzN.png

  3. henkiehenk
    Member
    Posted 1 year ago #

    Thank you Ryan.

    My WP version is 3.5.2 I have a third party theme (Pulchellus)and yes I use the latest version.
    I haven't any issues with any plugins. And yes I add the Title Attribute as the image you attached here.

    The funny is I have another website on the same server and it hasn't any problem and I tried to upload this websites' files to mine, but it still not working as it should work :(

  4. Ryan Sullivan
    Member
    Posted 1 year ago #

    Is the other website on the same server using the same theme? It could be an issue with the theme itself.

    Can you try activating the TwentyEleven or TwentyTwelve theme to see if the issue persists?

    If the issue resolves with a different theme, then you'll know to contact the theme developer to help resolve the title attribute being displayed.

  5. henkiehenk
    Member
    Posted 1 year ago #

    Good morning Ryan,

    Thank you very much again, it's indeed an issue with the theme self, I tried to activate two other themes and I don't get the Title Attribute on the main menu, however I couldn't see any title with the menu!

    I contacted with the themes'developer and I hope they will fix it or giving me a good answer!

    One more time, thank you very much :D

Topic Closed

This topic has been closed to new replies.

About this Topic