WordPress.org

Ready to get started?Download WordPress

Forums

Graphene
Title and Description not the same on certain pages (5 posts)

  1. lcerura
    Member
    Posted 1 year ago #

    Hello,

    after following one of your old suggestions (fixes) to moving the title and description on a page I ended up with a screwy mixup.

    Thing is, I get what I wanted (positioning of Title and Description) on the Home Page and any grouped listings, such as that gotten from clicking on tag or category. BUT, when I go to a specific post then the title and description aren't where I want them to be.

    Below is the code added to style.css

    #header h1 {
    font:bold 28px "Trebuchet MS";
    left:38px;
    position:relative;
    top:85px;
    width:852px;
    }

    #header h2 {
    border-bottom:medium none;
    color:#000000;
    left:28px;
    position:relative;
    top:40px;
    width:852px;
    }

    Any suggestions?

    Thanks in advance.

    http://wordpress.org/extend/themes/graphene/

  2. kjodle
    Member
    Posted 1 year ago #

    Hmmm....a few thoughts:

    after following one of your old suggestions (fixes)

    How old was that suggestion? Graphene is in relatively active development, so something from a few months ago might be not be valid now. (Although I doubt so in this case, but you never know...WP and various plugins have moved on as well.)

    the title and description aren't where I want them to be.

    Where do they end up? Can you post a link to your site, or a screen cap if you are working in localhost?

    Are you working with up-to-date copies of Graphene and WordPress?

    Below is the code added to style.css

    Don't edit theme files directly. Try adding this to a child theme stylesheet or to Graphene's "Custom CSS" function.

    Try replacing #header h1 with .header_title and #header h2 with .header_desc and see if that gets you going in the right direction.

  3. lcerura
    Member
    Posted 1 year ago #

    Thanks for responding.

    It was pretty old:
    http://wordpress.org/support/topic/header-text-3

    Mind you I DID have it working the way I wanted to last week but between changing so many items and adding in a new menu I managed to muck things up somewhere. I save a copy of the style.css as it looks prior to any edits so I put it back to how it was previously.

    Graphene and WordPress are up to date.

    I tried what you suggested (and yup, had totally forgotten all about my child-theme.)

    Interestingly, by changing them to
    .header_title and #header h2

    I get no difference.

    So I set it back to what I'd had originally so's you could see what I mean't.

    http://www.newyorkled.com/___Blog/

    Notice how the title and description appear on the homepage as opposed to an individual Post Page.

  4. GWMO
    Member
    Posted 1 year ago #

    Bump for same problem at The Grid

    I tried Syahir's suggestion
    by placing the following in the "Custom CSS" section:

    #header h1 {
      left: 0px;
      top: 0px;
    }
    #header h2 {
      left: 0px;
      top: 50px;
    }

    but it only appears to work for my "Home" page.

  5. GWMO
    Member
    Posted 1 year ago #

    After doing a little digging in the Graphene style.css sheet, I tried using ".header_title" in place of h1 and ".header_desc" in place of h2 in the Custom CSS" for my child theme and it appears to work for all pages at The Grid.

    Not sure when it was changed though. Syahir? Prasanna? Anyone have the answer?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic