WordPress.org

Ready to get started?Download WordPress

Forums

Image Widget
Title and Caption/Description not working... 3.5 (5 posts)

  1. Brian
    Member
    Posted 1 year ago #

    Great plugin. Exactly what I need for this site.

    The image seems to work in 3.5 (though it still uses old uploader, no biggy).

    The issue is the title and caption fields. Those are not displaying correctly.

    Looks like the Title is displaying the alt text of the image, not the title I entered.

    And the description field is not displaying at all.

    Any plans to fix?

    http://wordpress.org/extend/plugins/image-widget/

  2. javiandgo
    Member
    Posted 1 year ago #

    What is the version of the plugin?

    Image Widget 3.3.7, works perfect in WordPress 3.5

    maybe another plugin installed is causing this error.

  3. Peter Chester
    Modern Tribe
    Plugin Author

    Posted 1 year ago #

    Brian, try our latest version 4.0 that we launched today. Let me know if that solves the issue.

  4. khursheeda14
    Member
    Posted 1 year ago #

    The title and caption of the images is not working/showing in one of my wordpress site. What can i do for that ?

  5. paracleteweb
    Member
    Posted 1 year ago #

    It appears there is a solution to this here?
    http://wordpress.org/support/topic/empty-alt-attribute-on-images
    It does not appear to be fixed on 4.7

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.