WordPress.org

Ready to get started?Download WordPress

Forums

Tips: Fix User Submitted Post Plugin - Image not showed on the post (3 posts)

  1. artheme
    Member
    Posted 1 year ago #

    Hello wordpress lovers,

    I accidentally found this way. If you are using User Submitted Post and it won't showing the uploaded images in the post created by users, then you can simply combine it with WP User FronEnd plugin. Both are free plugins. Just install them to your wordpress website.

    Necessary configurations:
    - Go to Settings > Media and specify the width and height of thumbnail to zero. Tick the box before "Crop thumbnail to exact dimensions (normally thumbnails are proportional)" and then save it.

    - Go to WP User Frontend and select "Dashboard" tab. and then tick the box for this "Show Featured Image".
    I select Featured image size below it to large (ay be yours won't show the same options, because this seem depend on the template we use.)

    Click save button.

    And now try to create a post using USP (user submitted post) plugin and see the result.

    It work for me. May be it will also work for you!

  2. maximusmccullough
    Member
    Posted 1 year ago #

    I made a video tutorial so you can see how to add the pictures. User Submitted Posts

  3. Cinnamonly
    Member
    Posted 6 months ago #

    Hi Maximus,

    Thank you for this interesting tutorial.

    However, the images are still not appearing in my post.

    Did you put a code for them to appear?

    Thank you

    Bregards

Topic Closed

This topic has been closed to new replies.

About this Topic