WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE not working properly (4 posts)

  1. Digitara
    Member
    Posted 2 years ago #

    Hello world! I am pretty new to WordPress.

    I started my website at wordpress.com then exported and imported to WordPress.org through the host my company uses.

    TinyMCE worked in wordpress.com with the same theme (Graphene) but after the transfer I noticed it looks weird and has lost some functionality.

    Here is what it now looks like:
    http://palusa.org/wp-content/uploads/2011/09/Screen-shot-2011-09-15-at-10.11.10-AM.png

    You can see the structure of the TinyMCE and when you drag the mouse over the empty boxes you can see what they are supposed to do even though the icons are missing.

    Some things functions still work like uploading/inserting media, some of the formatting still works like making bold, italic, etc., but other functions no longer are working like:
    • You now have to do hyperlinks through html mode because the "insert/edit link" does not work.

    I have tried disabling all plugins and switching back to basic theme to no avail.

    Any advice is much appreciated.

    Thanks!
    ~Digitara

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Digitara
    Member
    Posted 2 years ago #

    I have tried all except resetting plugins folder.

    If I do this will it permanently erase all plugins?

    Thanks!

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Yes but you can re-install them.

Topic Closed

This topic has been closed to new replies.

About this Topic