WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE not working!!! (6 posts)

  1. benjaminlanglois
    Member
    Posted 5 years ago #

    Hello all,

    Since upgrading to WP 2.8 TinyMCE will not work in Visual mode (but works fine when in HTML mode). Can somebody please tell me how to fix this as it's driving me insane!

    Also, WP is displaying the <P> tags around my page and post titles wherever they are displayed in my administration, and also in the post/page hyperlink hover (alt) text. Any help on fixing this would also be greatly appreciated.

    Thanks.

  2. John Hoff
    Member
    Posted 5 years ago #

    I have the same problem with my TinyMCE editor and it's not an issue with a plugin. I'm waiting for WP 2.8.1 to come out and hopefully that will fix it.

    For now, try disabling different plugins and see if that fixes the problem. Also, check out this article:

    http://wordpress.org/support/topic/279132

  3. ryans149
    Member
    Posted 5 years ago #

    make sure you have uploaded wp-includes folder properly. Try reuploading the same.

    I have many times heard the issue of <p> tag, but never faced that issue with my blog.. so cant help u..

  4. benjaminlanglois
    Member
    Posted 5 years ago #

    ryans149 you are my new favourite person! Re-uploaded a new wp-includes folder and hey-presto, TinyMCE is working! (Have you tried this WpBlogHost?)

    As for the <P> tags however, this issue is still unresolved. Will just have to wait for the next WP release and hope it fixes itself.

    Thank you both very much for your input,

    - Benjamin.

  5. Khaled Hakim
    Member
    Posted 4 years ago #

  6. gody
    Member
    Posted 4 years ago #

    Just run Gear and see if any file is missing, if that's the case just upload the missing files and that's all.

    It worked for me, not having to upload all the wp-include folder.

    TinyMCE working.

Topic Closed

This topic has been closed to new replies.

About this Topic