WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] tinyMCE not rendering properly on Firefox? (3 posts)

  1. JohnBarrdear
    Member
    Posted 7 years ago #

    I've recently upgraded to v2.1.3 and have noticed that my editor (tinyMCE, I presume) isn't displaying all the images across the toolbar at the top (for unordered list, ordered list, indent, etc) when I view my site through Firefox, but it works fine through IE 32-bit.

    Here are two screenshots of what I mean:
    Firefox
    IE 32-bit

    I have already done the following:

    • Checked that the necessary images are on my server (although they're obviously there if it renders in IE)
    • Cleared my cache in Firefox, closed Firefox and restarted it
    • Shouted at my PC

    Any and all advice greatly appreciated.

  2. Chris_K
    Member
    Posted 7 years ago #

    I'd go with more shouting. :-)

    I know you mentioned you cleared your cache, but did you do the ol' ctrl-F5 while on the Write Posts screen?

    Are you running any "internet protection" suites on your computer that might offer proxying or caching? If so, maybe disable it for a moment to see if that's an issue.

  3. JohnBarrdear
    Member
    Posted 7 years ago #

    I tried ye olde ctrl-F5 as well as rebooting and manually clearing out all the temp directories on my PC.

    I found the problem, though: Ad Blocker Plus + Filterset.G Updater were combining to shut the images out. The simple solution was to whitelist my own site.

    If anybody out there writes documentation / readmes for WP, it might be worth noting.

    Thanks for the help, HandySolo.

Topic Closed

This topic has been closed to new replies.

About this Topic