WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] TinyMCE got mad (7 posts)

  1. wokoman
    Member
    Posted 6 years ago #

    After upgrading to 2.5, my editor looks like this.

    I've used TinyMCE Advanced plugin, but I've disabled it before upgrade. Now it doesn't matter - even with no plugins activated, it does look bad :(

    Any ideaz? Opera and IE7 shows the same.

    //Okay, helps to turn off in Settings > Users > Use the visual editor when writing, but I actually like to write WYSIWYG :(

  2. edewolf
    Member
    Posted 6 years ago #

    Same here. Even after deactivating, uninstalling and removing it from my server it's still in the editor of wordpress (2.5).

  3. edewolf
    Member
    Posted 6 years ago #

    Okay, seems to be particular beheavor. Is it gone when you clear your browsercache? Try for IE7 ctrl-F5. It did work suddenly in my case.

  4. wokoman
    Member
    Posted 6 years ago #

    Hurray! :) Okay, I've cleared Opera's cache and all is working nicely!
    Thanks!

  5. barrio7
    Member
    Posted 6 years ago #

  6. moshu
    Member
    Posted 6 years ago #

    barrio7, stop spamming!

  7. katootje
    Member
    Posted 5 years ago #

    I'm having the same problem on an few of my wordpressblogs. I've uninstalled it, deleted it from the server. Repaired the database and cleaned my browserscache a lot of times, but on this few blogs the editor stays like wokoman's picture is showing. I have most of my blogs on the same (windows) server. Most of the blogs are working fine after cleaning the cache, but some are really troubeling. Where is the settings of the buttons stored, because when I deactive the plugin, delete it from the server, clean my cache and repair/optimise my database and install the plugin again it still knows my settings/ordering of the buttons.
    Is there a way to clean that?

Topic Closed

This topic has been closed to new replies.

About this Topic