WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] TinyMCE Excerpt plugin 2.5 fix (2 posts)

  1. jbradforddillon
    Member
    Posted 6 years ago #

    Until I hear back from the original author about his availability to upgrade TinyMCE Excerpt, I've hosted the fix to make it WordPress 2.5 compatible over at my blog.

    If Simon doesn't have the time to adjust it, I'll gladly post the plugin upgrade to WordPress.org myself, but until then, feel free to get the code from my site.

    http://wordpress.org/extend/plugins/tinymce-excerpt/

  2. Simon Wheatley
    Code for the People
    Posted 6 years ago #

    Hi Brad.

    Thanks for spotting the issue, and providing the fix. I've tweaked the code slightly to ensure that it still works with versions prior to WordPress 2.5, and released a new version which should show up in everybody's plugin notifications soon.

    (Although I'm just looking at the plugins directory and wondering what's going on, because everything's updated except the plugin version number on the summary panel... I guess it'll probably pick it up soon.)

    Cheers, Simon

Topic Closed

This topic has been closed to new replies.

About this Topic