WordPress.org

Ready to get started?Download WordPress

Forums

Tiny MCE buttons icons of Visual Editor not visible while posting blogs (7 posts)

  1. anandnayak
    Member
    Posted 2 years ago #

    While posting blogs I faced a problem. The TinyMCE buttons used to edit text and media buttons used to upload images, music files are not visible. I manually upgraded my WordPress blog from 2.6 to 3.2.1 version. Still the media buttons and the TinyMCE buttons are not visible. Can anyone please help me in resolving the issue?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Did you upgrade in a single step? Did you make a database backup before you upgraded?

  3. Design Locker
    Member
    Posted 2 years ago #

    Hi anandnayak,

    Same issue here. Did you find any solution for this?

  4. timDesain
    Member
    Posted 2 years ago #

    try to resaving your profile
    and
    make sure uncheck the 'Disable the visual editor when writing'

    still error?
    turn off all plugins and set theme to twenty ten.
    probably jQuery conflict

  5. tarmentano
    Member
    Posted 2 years ago #

    I have the exact same problem. I am in the process of troubleshooting but any help or lead would be great. I am running a WPMU install and it affected every blog on my site when I upgraded to 3.2.1. Hope to hear from someone about this issue.

    Terence

  6. Josh (WP Edit)
    Volunteer Moderator
    Posted 2 years ago #

    It's usually from a plugin conflict. Specifically, it's usually a plugin conflict when using jQuery. The new wordpress upgrade is probably now conflicting with a pre-existing plugin.

    How many plugins do you have installed? Try deactivating them, and see if your editor buttons come back.

  7. Design Locker
    Member
    Posted 2 years ago #

    I deactivated all my existing plugins (of which there was only two). This did not work. I did a full database backup, reinstalled WordPress and restored my data but still no luck.

    Eventually, the only way I could get the issue sorted was to install the "CKEditor for WordPress" plugin.

    Hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Topic