WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] TinMCE buttons not displayed (12 posts)

  1. Distiple
    Member
    Posted 1 year ago #

    Hi - Just added this plugin, but cant seem to get it to work.

    Ive checked a few buttons in the plugin settings, but no new options are being added to my editor. The Visual\Text tabs are displayed.

    Thanks.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Marventus
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Distiple,

    Did you make sure to check the checkboxes next to the buttons you wish to enable? If so, do you get any errors, warnings or notices on your dashboard or on your browser's console when inside the WP post editing page? In order to see your console, you need to right click anywhere on the page, click on "inspect element" and then, on the pop up that comes up, open the Console tab.
    If you see any errors in there please paste them here.

    Thanks!

  3. Distiple
    Member
    Posted 1 year ago #

    Thanks for the quick reply.

    I have checked the buttons on several buttons, and of course clicked the update options button.

    Regarding the errors, I have none.

    Thanks.

  4. Marventus
    Member
    Plugin Author

    Posted 1 year ago #

    Did you try the usual trouble-shooting methods:
    1. Disabling all plugins except UTMCE, and
    2. Revert your theme to WP's default theme?
    Also, did you check for errors in the console inside the post editing page, i.e., where the editor is supposed to be appearing?
    A screenshot of that page would help a lot.

  5. Distiple
    Member
    Posted 1 year ago #

    Honestly, I'm not going to go through the trouble for the troubleshooting methods youve mentioned.

    I did check for errors in the console, and there are none.

  6. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Then the only thing left is a plugin or theme conflict.

    If you are not seeing any buttons in the editor after activating this plugin... it definitely means there is a conflict with another plugin (or perhaps your theme).

    When you activate the plugin and go to the post/page editor screen, are you seeing any buttons at all?

  7. Distiple
    Member
    Posted 1 year ago #

    Yes, I am seeing all the usual editor buttons.

  8. Marventus
    Member
    Plugin Author

    Posted 1 year ago #

    Honestly, I'm not going to go through the trouble for the troubleshooting methods you've mentioned.

    In that case, there's not much I (or anyone else for that matter) can do to help you. Good luck to you.

  9. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Okay, if the editor is showing with buttons selected.. then it is VERY strange! lol

    I've never come across this before. I honestly can't think of anything which would be causing the buttons to not appear as you are describing.

    Would you be opposed to creating a temporary user account on your website for me to take a look? I don't know if I can replicate this in my test environment.

  10. Distiple
    Member
    Posted 1 year ago #

    Thanks for your help, but Ive moved on to another product.

  11. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    I understand.

    I wish we could have got this working.. but I understand.

    Take care!

  12. josuch
    Member
    Posted 10 months ago #

    Josh, I just upgraded the plug-in and the same thing has happened to me. All the check boxes are checked but the buttons are not showing up in the editor. Please help.

    Jennifer
    arewecrazyorwhat.net

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic