WordPress.org

Ready to get started?Download WordPress

Forums

Timthumb Vulnerability Scanner Plugin INVALID ARGUMENT (4 posts)

  1. Vegas Kev
    Member
    Posted 2 years ago #

    Just got this error for a customer's site. They are running the latest version of their theme and the latest version of wp and all plugins. I am running v1.51 of your scanner. Any ideas?

    Invalid argument supplied for foreach() in /home/clientsite/public_html/wp-content/plugins/timthumb-vulnerability-scanner/class-cg-tvs-plugin.php on line 115

  2. gkideas
    Member
    Posted 2 years ago #

    I got the same message.

  3. kletskater
    Member
    Posted 2 years ago #

    same here

  4. Peter Butler
    Member
    Posted 2 years ago #

    Sorry guys - Version 1.52 takes care of this.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic