WordPress.org

Ready to get started?Download WordPress

Forums

Times are all off!! (9 posts)

  1. Nick Momrik
    Member
    Posted 10 years ago #

    I just updated to the latest CVS and now all of my times on posts, comments, etc. are like 7-8 hours later than what they should be!!! Yes...I've updated the time offset in the options. After I did the upgrade I went into options and saw that the time offset had been changed to -5, so I changed it back to 3, if that helps anyone. Maybe this means that my times are off by 8 hours? This is causing some of my posts to appear as if they are on another day and the permalinks aren't working. I like the fact the the time setting was updated, but would REALLY like to get this fixed ASAP.
    Anyone have a clue? Please help!!!
    Thanks!
    -Nick

  2. michelv
    Member
    Posted 10 years ago #

    We switched to using GMT in the backend.
    Have you run upgrade.php?

  3. Nick Momrik
    Member
    Posted 10 years ago #

    Just compared a comment against a comment email and the times are 8 hour ahead of time.

  4. Nick Momrik
    Member
    Posted 10 years ago #

    Restored a backup of the database, made sure the time difference was set correctly, ran upgrade.php, and then readded the posts and comments since the backup. Times are correct now.

  5. Nick Momrik
    Member
    Posted 10 years ago #

    Ok...well, the times are showing up correct, but I just noticed that the upgrade set my time different to -5. In the options it still says offset from the server, so I'm confused. I am -5 from GMT, so this appears to be how it should work.
    Should this time difference be from my server time or from GMT?

  6. Nick Momrik
    Member
    Posted 10 years ago #

    So it actually all worked correctly, but the wording in the options threw me off because I thought I needed to have 3 there instead of -5. I didn't need to restore, readd, etc., etc!! Argh! :-(
    I hope this helps someone to not make the same mistake. :-/

  7. southerngal
    Member
    Posted 10 years ago #

    Usually when I upgrade I find that the time is correct for the new posts, not the ones already posted.

  8. michelv
    Member
    Posted 10 years ago #

    Yeah I had forgotten to update the wording in the options screen. This has been fixed last night.

  9. Nick Momrik
    Member
    Posted 10 years ago #

    Thanks michel!
    I'm having this problem as a result of the GMT.
    http://wordpress.org/support/6/2765

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.