WordPress.org

Ready to get started?Download WordPress

Forums

Uji Countdown
[resolved] Timer not moving/frozen (10 posts)

  1. gabmadrid
    Member
    Posted 9 months ago #

    Hello! Really nice countdown timer you have here. I'm having one problem, though: My timer is not counting down.

    http://teganandsara.ph/

    Chrome tells me of this error:

    "Uncaught ReferenceError: ujic_id is not defined"

    WordPress version 3.7.1
    Uji Countdown version 1.3

    Thanks!

    http://wordpress.org/plugins/uji-countdown/

  2. gabmadrid
    Member
    Posted 9 months ago #

    The Uji Countdown timer has moved to http://teganandsara.ph/countdown/ temporarily.

  3. brinkingyellows
    Member
    Posted 9 months ago #

    I'm also getting the same thing. My countdown timer is not moving even though I have "Animation for seconds" checked. Any ideas?

    My setup:

    http://www.freedomcgc.com
    WordPress version 3.7.1
    Uji Countdown version 1.3

  4. Galyn
    Member
    Posted 9 months ago #

    I'm getting the same problem. Been using Uji Countdown for a couple of years now. This just started recently (possibly with WordPress 3.7.1)

    Website is at: http://exposureyouthcamp.net

    Countdown no longer centers or animates. And I'm getting these errors:

    GET http://exposureyouthcamp.net/wp-content/plugins/uji-countdown/js/serverTime.php 500 (Internal Server Error) jquery.js?ver=3.7.1:2
    send jquery.js?ver=3.7.1:2
    p.extend.ajax jquery.js?ver=3.7.1:2
    serverTime countdown.js?ver=1.0:50
    e.extend._adjustSettings jquery.countdown.js?ver=1.0:1
    e.extend._optionPlugin jquery.countdown.js?ver=1.0:1
    e.extend._attachPlugin jquery.countdown.js?ver=1.0:1
    (anonymous function) jquery.countdown.js?ver=1.0:1
    p.extend.each jquery.js?ver=3.7.1:2
    p.fn.p.each jquery.js?ver=3.7.1:2
    e.fn.countdown jquery.countdown.js?ver=1.0:1
    (anonymous function) countdown.js?ver=1.0:42
    k jquery.js?ver=3.7.1:2
    l.fireWith jquery.js?ver=3.7.1:2
    p.extend.ready jquery.js?ver=3.7.1:2
    D jquery.js?ver=3.7.1:2
    Uncaught ReferenceError: ujic_id is not defined jquery.countdown.js?ver=1.0:1
    e.extend._updateCountdown jquery.countdown.js?ver=1.0:1
    e.extend._optionPlugin jquery.countdown.js?ver=1.0:1
    e.extend._attachPlugin jquery.countdown.js?ver=1.0:1
    (anonymous function) jquery.countdown.js?ver=1.0:1
    p.extend.each jquery.js?ver=3.7.1:2
    p.fn.p.each jquery.js?ver=3.7.1:2
    e.fn.countdown jquery.countdown.js?ver=1.0:1
    (anonymous function) countdown.js?ver=1.0:42
    k jquery.js?ver=3.7.1:2
    l.fireWith jquery.js?ver=3.7.1:2
    p.extend.ready jquery.js?ver=3.7.1:2
    D jquery.js?ver=3.7.1:2
    Uncaught ReferenceError: ujic_id is not defined jquery.countdown.js?ver=1.0:1
    e.extend._updateCountdown jquery.countdown.js?ver=1.0:1
    e.extend._updateTargets jquery.countdown.js?ver=1.0:1
    r
  5. Surbma
    Member
    Posted 9 months ago #

    +1 for this issue if "Animation for seconds" is checked.

    Error: "ujic_id is not defined"

  6. FREEZhao
    Member
    Posted 9 months ago #

    +1, I like this plugin! but it`s frozen.

  7. FREEZhao
    Member
    Posted 9 months ago #

    I solve the problem by uncheck the animation box. then the animation show up accidentally, I guess there are some code work is reversed.

  8. Seth Riley
    Member
    Posted 9 months ago #

    I am also experiencing this problem in chrome. I think it started after updating the plugin or WordPress.

    Strange behavior:

    1. the animation for seconds is not working anymore. If I check the box to stop animation it seems to work ironically.

    2. When I go to new post or page. I am not able to open the media tab for inserting stuff into the WP editor. I also noticed it is not allowing me to display my themes shortcode lightbox options either.

    Really like this plugin but I had to deactivate until the problem is resolved.

    Has anyone heard from the developer on this issue or possible figured out the fix?

    Thanks

  9. FREEZhao
    Member
    Posted 9 months ago #

    uncheck the animation box in setting page

  10. ujimoto
    Member
    Plugin Author

    Posted 8 months ago #

    animation bug fixed in 1.3.1

Reply

You must log in to post.

About this Plugin

About this Topic