WordPress.org

Ready to get started?Download WordPress

Forums

time-stamp problem (3 posts)

  1. adrock
    Member
    Posted 9 years ago #

    Hello all- I upgraded to 1.5 and am trying to get my blog "back to normal" within its new theme. I tried leaving the "Default time format" box blank under "Options" so that the time won't appear on my posts, but each post is still getting a time-stamp. Ideas?

    Thanks.

  2. moshu
    Member
    Posted 9 years ago #

    If you don't want the time to appear, edit your main template (a.k.a. index.php) accordingly;. i.e. use the_date or change the options that might be hardcoded there.

  3. adrock
    Member
    Posted 9 years ago #

    Thank you much! I deleted the code that referred to the timestamp and it's gone.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.