WordPress.org

Ready to get started?Download WordPress

Forums

Time is off due to GMT (6 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    The GMT time shown in options->general is correct. I live on the East coast of US so the hour difference is "-4". Everything seems correct from there.

  2. Anonymous
    Unregistered
    Posted 9 years ago #

    arg.. accidentally posted too soon.
    Continuing:
    The problem is when it is 11:00PM 11/18, GMT is at 3:00AM 11/19. On the main page, the archieve calendar is already on the 19th when it should on the 18th because it's still 11:00PM. I seems that the calendar thinks it is the 19th because GMT says that it is 3:00AM 11/19. I couldn't find anything through search. Any ideas? Thanks.

  3. DianeV
    Member
    Posted 9 years ago #

    Did you log in to the WP control panel? I think the time setting is in Options/General.

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    Yes I did set the time in Options->General. I've set the time difference to be "-4". The time for the post shows up correctly. It's just that the archieve calendar date is wrong.

  5. greatbananas
    Member
    Posted 9 years ago #

    Hi, sorry about that, I just didn't login. Ok my site is http://www.happycrumb.com . I'm using the latest stable version: 1.2.1. I did install the program through Fantastico. It's a program that automatically installs programs. Maybe that is the problem? Anyone know the certain file that operates the calendar, maybe I will overwrite that file with the latest 1.2.1 file to make sure it's up-to-date.

  6. greatbananas
    Member
    Posted 9 years ago #

    Update: It seems to be ok now. I had changed the time difference a few times and I think that fixed it. Thanks. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.