WordPress.org

Ready to get started?Download WordPress

Forums

Audio Player
[resolved] Time is not working! (8 posts)

  1. arbsoft
    Member
    Posted 1 year ago #

    After updaging to 2.0.4.3, the timer 0:00 stopped.

    http://wordpress.org/extend/plugins/audio-player/

  2. riversatile
    Member
    Posted 1 year ago #

    Hi,

    As you can see in my post in this support section, there is also a bug with multiple instance of the players (if you use multiple players in the same page)
    Check that on your site.

  3. arbsoft
    Member
    Posted 1 year ago #

    Thank you!

  4. doryphores
    Member
    Plugin Author

    Posted 1 year ago #

    @arbsoft I have released a fix for this. Update the plugin and it should be back.

    Martin

  5. arbsoft
    Member
    Posted 1 year ago #

    Great! Thank you so much.

  6. riversatile
    Member
    Posted 1 year ago #

    Good news !
    It works.

    Many thanks doryphores !

  7. arbsoft
    Member
    Posted 1 year ago #

    It works!

  8. anthonyjolley
    Member
    Posted 1 year ago #

    Hello everyone,

    I'm a little late coming into this string but I'm having a similar issue using the standalone version on a website. I'm not using the plugin. Has there been a fix for this? It doesn't matter if i have one or more .swf players, everything is fine except the timer. The timer stays on zeros and then slides off to the right as the audio buffers / plays. I'd appreciate any help on this! Thanks,

    Here's the instructions where I downloaded the files:
    http://wpaudioplayer.com/standalone/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags