WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Tiled Galleries not displaying (6 posts)

  1. Janneke Van Dorpe
    Member
    Posted 7 months ago #

    Hello,

    I'm using the Tiled Galleries plugin, but sometimes it doesn't load. When I look at the HTML it says style="width: 0px; height: 0px;" but the images seem to load properly.

    You can take a look here, but half of the time is DOES work, the other half it doesn't… Hopefully, you can reproduce it.

    http://splitsecondmusic.org/gallery/

    Thanks!

    http://wordpress.org/plugins/jetpack/

  2. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 6 months ago #

    Hi,

    I tried to load your site several times, and each time, the gallery was there; sorry I wasn't able to reproduce it! Have you done anything different since your original post (such as adding caching or something similar)?

  3. Janneke Van Dorpe
    Member
    Posted 6 months ago #

    That's weird. I just went to that page and it's not displaying again. First refresh no luck either. On the second refresh it displays. A third refresh makes it disappear again. I haven't changed anything since the original post, but the site uses W3 Total Cache. It seems to happens both when logged in and not logged in though (cached and not cached).

    When it doesn't display, the HTML looks like this. Notice the style attribute.

    <img data-attachment-id="43" data-orig-file="http://splitsecondmusic.org/wp-content/uploads/2014/01/TchaiOvna2011.jpg" data-orig-size="2048,1361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Tchai Ovna 2011" data-image-description="" data-medium-file="http://splitsecondmusic.org/wp-content/uploads/2014/01/TchaiOvna2011-300x199.jpg" data-large-file="http://splitsecondmusic.org/wp-content/uploads/2014/01/TchaiOvna2011-1024x680.jpg" src="http://i2.wp.com/splitsecondmusic.org/wp-content/uploads/2014/01/TchaiOvna2011.jpg?resize=310%2C206" align="left" title="Tchai Ovna 2011" alt="Tchai Ovna 2011" data-recalc-dims="1" style="width: 0px; height: 0px;">
  4. Janneke Van Dorpe
    Member
    Posted 6 months ago #

    Other plugins that are activated are Rename wp-login.php and The Events Calendar.

  5. Janneke Van Dorpe
    Member
    Posted 6 months ago #

    Okay, it seems like it's only happening in Safari, specifically version 6.1.1. In Firefox and Chrome it works fine.

  6. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 6 months ago #

    I still can't reproduce, but in Safari 7.0.1 for me. I see the issue with the Style element as you mention. The only thing I can think of is that it's related to your cache or W3TC somewhow. But since I can't reproduce it, it's really hard to see if there's something else interfering with the gallery. If you manage to find a way to consistently reproduce, let me know.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.