WordPress.org

Ready to get started?Download WordPress

Forums

Ticking Sociable disabled does not disable Sociable (28 posts)

  1. findigart
    Member
    Posted 5 years ago #

    Hello,

    I need some help please: when thicking the sociable disabled tickbox on a page sociable is not being disabled, it remains on the page.
    Does anyone know how to fix this?

    Thanks

    http://wordpress.org/extend/plugins/sociable/

  2. cactuscarl
    Member
    Posted 5 years ago #

    Same problem for me too!

  3. mark.chaban
    Member
    Posted 5 years ago #

    I've been having the same issue for the last 3 days.

  4. brbromo
    Member
    Posted 5 years ago #

    Same problem here!

  5. The Secret Cash Builder
    Member
    Posted 4 years ago #

    Same here, any word on a fix?

  6. Sridhar Katakam
    Member
    Posted 4 years ago #

    Have the same problem here, a fix would be appreciated.

  7. fredromano
    Member
    Posted 4 years ago #

    I have the same issue since updating to the new version a few days ago.

  8. rjmelville
    Member
    Posted 4 years ago #

    Also having the same problem.

  9. Joost de Valk
    Member
    Posted 4 years ago #

    Just submitted Sociable 3.3.8 to the repository which should fix this :)

  10. Dirk Sohler
    Member
    Posted 4 years ago #

    3.3.8? My WordPress installation shows me 3.4.1 as current version. Btw., ticking “Sociable disabled” has no effect here too :(

    Pages for that i enabled “Sociable disabled” are still have no Sociable icons (as expected). Same for blog posts. This bug seems only affecting newly created pages/blogposts.

  11. Dirk Sohler
    Member
    Posted 4 years ago #

    Still broken … anny hints?

  12. fredromano
    Member
    Posted 4 years ago #

    Still not working on 3.4.1. Uggg!

  13. missmoxie
    Member
    Posted 4 years ago #

    Any hope of this being fixed soon, joost? :) Thanks!

  14. Joost de Valk
    Member
    Posted 4 years ago #

    Fixed it on my side, will be released SOON.

  15. Joost de Valk
    Member
    Posted 4 years ago #

    And for those of you crying about this issue, your donations are appreciated :)

  16. Dirk Sohler
    Member
    Posted 4 years ago #

    Well don! Works like charm! Thanks for fixing!

  17. battlemaster
    Member
    Posted 4 years ago #

    I'm having the opposite problem. UN-ticking the box won't enable Sociable on my posts. I uncheck it, but when I save it, the page refreshes, and it's ticked again.

  18. Periscopix
    Member
    Posted 4 years ago #

    I'm having the same problem as battlemaster. Sociable links are not showing for the last two posts I've made. When I uncheck the box and save it checks itself again.

  19. JoSaCh
    Member
    Posted 4 years ago #

    Same issue as battlemaster too, but more inconsistent. Regardless, of what is checked I cannot get sociable toolbar to display on any of my blog posts or pages. Be happy to make a donation if I can get the darn thing to work.

  20. levenen
    Member
    Posted 4 years ago #

    Me too - once disable is checked - you can't uncheck it.

  21. roby2000
    Member
    Posted 4 years ago #

    The same form me, when disabled is checked no way to uncheck it.

  22. whoknows
    Member
    Posted 4 years ago #

    me as well

  23. polanri
    Member
    Posted 4 years ago #

    Same problem as battlemaster, would appreciate a fix..

  24. ukrainis
    Member
    Posted 4 years ago #

    You should do one for Frype:

    frype.com for english speaking users
    draugiem.lv for latvians
    freundeweb.net for germans

  25. Hraedran Azselendor
    Member
    Posted 4 years ago #

    waiting for a fix. someday.

  26. sociable
    Member
    Posted 4 years ago #

    We tried to reproduce the error but we couldn't do it. We have heard of users who solved the problem reinstalling the plugin. We are looking forward to solve the issue. Regards.

  27. 10goC
    Member
    Posted 4 years ago #

    Months passed since this was posted and apparently no fix. I'm pretty sure what's the reason for this problem, but sill couldn't find a workaround. I think this happens because when a custom field starts with an underscore like in this case ("_sociableoff"), wordpress hides it in the custom fields list, but it's actually still there, so there's no way (that I know) to delete it from the meta_box. Maybe we could fix it by taking out the underscore from the field name (replacing every "_sociableoff" for "sociableoff") in sociable.php, but we'd have the sociableoff controls duplicated on the admin screen. Doesn't seem like a nice solution, but can't think of anything else.

  28. alaskanbob
    Member
    Posted 4 years ago #

    I had the same problem. I just created a new post making sure that the sociable disabled box was left unchecked. fixed the issue, but it does seem like their is still an issue.

Topic Closed

This topic has been closed to new replies.

About this Topic