WordPress.org

Ready to get started?Download WordPress

Forums

Bulk Delete
:thumbs down: (6 posts)

5 stars
  1. mayasl
    Member
    Posted 1 year ago #

    I have 3000+ posts under uncategorized category.

    I chose

    By Category > Uncategorized > Delete Permanently > Delete Now > Bulk Delete

    Result,

    Deleted 0 posts from the selected categories.

    Any ideas?

  2. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    Couple of things to note for.

    - Did the page loaded fully, before you selected Bulk Delete?
    - Did you get any errors after you choose Bulk Delete?
    - Sometimes, WordPress might take a bit to clear the cache. Has the number of posts changed after 5-10 minutes?

  3. mayasl
    Member
    Posted 1 year ago #

    1. Yes I guess that the "Bulk Delete Plugin" page loaded fully.
    2. No, I didn't any errors, I got only "Deleted 0 posts from the selected categories" message.
    3. I am sorry, I didn't wait for that long to check if it's something with the cache.

    But I made it in the following way,

    I renamed "uncategorized" as "Admin Talks". Then I created another category "test" and set it as default & came back to the "Admin Talks" and deleted the whole category. All 3000+ junks are gone! :D

  4. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    Did you select other filters like date, private/public posts or restrict numbers? I guess one of the condition of these filters didn't satisfy.

    If you ever face this issue again, then do let me know and I would be happy to debug it for you or fix any issues in the Plugin if we find anything.

  5. mayasl
    Member
    Posted 1 year ago #

    Sure thing!

    By the way, I didn't select any of the filters you mentioned above. Because I had nothing to restrict with filters, I just wanted to clear everything from that category.

  6. djimenezsi2
    Member
    Posted 10 months ago #

    Hi,

    I have the same issue when I trying to delete by custom taxonomy. Doesn't matter I have 3 or 200 posts in it, any post isn't deleted.

    I had no wait time after clicking in delete button, it sais me 'Deleted 0 posts from the selected custom taxonomies' inmediatly, no php errors or whatever.

    I can't find out a solution for this. ┬┐Maybe my wordpress version?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.