WordPress.org

Ready to get started?Download WordPress

Forums

Related Posts by Zemanta
Thumbnails not working (4 posts)

  1. Jase
    Member
    Posted 10 months ago #

    Hey,

    I've just installed this plugin for the first time and the thumbnails only display stock images - not the ones featured in my posts. I've tinkered around in the front end but can't see a solution.

    Do you have any ideas?

    Thanks,

    Jase

    http://wordpress.org/extend/plugins/related-posts-by-zemanta/

  2. silvoslaf
    Member
    Plugin Author

    Posted 10 months ago #

    Hey Jase, thanks for the heads up, we really appreciate it!

    Yeah, we are still investigating what could be going on with our thumbnailer, since the problem is harder to detect than we initially thought. That's why we appreciate all the help we can get!

    Any chance you could send us the link to your blog, so we could have a closer look at it? Also — do you have any other plugins installed? If so, which ones? Do you use any special way of posting/inserting/editing images in your blogposts?

    The reason why I am asking all this is because we are trying to find out a pattern for this weird behavior and because we are trying to replicate it on our side.

    Any update on this is -as said before- greatly appreciated!

    Take care & I'm looking forward to your reply!

    Best,
    Silvo

  3. Jase
    Member
    Posted 10 months ago #

    Hey Silvo,

    Thanks for the reply.

    Example post: http://www.gatogato.co.uk/what-is-a-dutch-butler-part-1/

    Plenty of other plugins used in the posts pages, they are namely Twitget, Soundcloud is Gold, KNR Authors List, Jamie's Social Icons, and Social Author Bio.

    There's no special way of inserting images into posts, just standard with a featured image.

    Hope this helps to solve the issue!

    Keep me posted please.

    Thanks,
    Jase

  4. silvoslaf
    Member
    Plugin Author

    Posted 10 months ago #

    Hey Jase, thanks for the quick response, appreciated!

    But could you just for a second turn on the thumbnails (so that the generic ones pop out), so I can copy&paste the source code to our developers team (so they can investigate further)? Or maybe send me over yourself? Here's my email address: support@zemanta.com

    Thanks a lot for all your help! I'll keep you posted as soon as we figure out more!

    Take care!

    Silvo

Reply

You must log in to post.

About this Plugin

About this Topic