WordPress.org

Ready to get started?Download WordPress

Forums

Lazyest Gallery
Thumbnails not showing up (7 posts)

  1. TimScheffer
    Member
    Posted 1 year ago #

    Hey,

    Here's what I'm running into:
    I'm managing a site with 1000+ images, so I'm using the latest Lazyest Gallery and I upload the images through FileZilla since there are quite a lot of them.

    But when I upload the images, there are no thumbnails showing up on the frontend. Just radial loaders, which is quite annoying actually ;-)
    Is there any way or possibility that I can get my thumbnails to work?

    And FYI, I'm uploading not single images, but a folder structure 99% of the time.

    Hope to hear from you soon with some advice :)

    Thanks in advance,
    Tim

    http://wordpress.org/extend/plugins/lazyest-gallery/

  2. kchayka
    Member
    Posted 11 months ago #

    Check your Caching options in admin LG Settings (not the individual album/folder options).
    Worst case you can regenerate thumbnails and slides there as well, with the Fill up Cache button, but this will recreate ALL thumbs and slides so will be quite slow with 1000+ images.

  3. TimScheffer
    Member
    Posted 11 months ago #

    I've checked the caching and Enable thumbnail caching is on, and so is Create cached thumbnails after page has loaded in the browser.

    I've also already regenerated all thumbnails but still no success.
    and I've noticed it's not 1000+ images, but more like 10000+ images.
    So yeah, it took a while ;-)

    The weird thing is, when I turn cache off, the thumbnails are shown instantly, but i'd like to have it all cached because I'm worried the server will run out of memory even though my memory limit is set to 128M

    Any more ideaa?

    Thanks,

    Tim

  4. kchayka
    Member
    Posted 11 months ago #

    Maybe you should look at upgrading to Eazyest Gallery, which uses the standard WP media manager (for upload and thumb/slide generation), but you can apparently still upload via FTP like in LG. LG is EG's predecessor. LG is now deprecated.
    http://wordpress.org/plugins/eazyest-gallery/

  5. kislukacs
    Member
    Posted 11 months ago #

    Hi,
    I have the same problem. If I upload a folder, the plugin doesn't generate automatically the thumbnails. It works, that I Fill up Cache, but I use the plugin on a site, where more people can only update photos by using FTP – they don't can Fill up Cache.
    With Eazyest Gallery is the same problem: after uploading the folder by using FTP, I must go to the admin page (.../wp-admin/edit.php?post_type=galleryfolder), to "Searching for new images in Eazyest Gallery".

    Any idea for automatically generating thumbs?
    Thanks,
    Lukács

  6. kchayka
    Member
    Posted 10 months ago #

    LG stopped working on one of my client's sites today - it doesn't generate thumbs at all now. Slides, yes. Thumbs, no. :-(

    There are no messages in the server log. Don't know what to do...

  7. kchayka
    Member
    Posted 10 months ago #

    The flash uploader seems broken. I can upload with the browser uploader but thumbs still aren't automatically created. I can, however, go into Settings and use the Fill Cache button to create missing thumbs. This is a very short-term solution but will do until I can figure out what to do long-term with my galleries.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic