WordPress.org

Ready to get started?Download WordPress

Forums

Thumbnails not showing on first page. Something with the img src. (4 posts)

  1. dgraves
    Member
    Posted 1 year ago #

    Hey!

    I'm using a theme called Notebook and I can't really find the solutions to this problem. I have located where the problem is though but I'm not skilled enough to find places to replace the code.

    I can't show the thumbnails on the first page. The link is perfect, it's just that it adds a "/" after the dir name when trying to create a thumbnail. I've checked the settings in the admin panel, checked the database for URL settings, checked the htaccess and also a few php files.

    The url is: www fotofarfar se and I would really appreciate if you could help me. It's a website I'm configuring for my dad so he can upload all his photos and show to the world, he recently retired and he usually sends CD's to everyone with his photos and noone shows their interest, so I thought a website where people all over the world can find the photos and show appreciation would be better for him :)

    Anyway, thanks in advance for any help I can get!

    EDIT: Here's the code that prints the link and thumbnail. The link is perfect but the thumbnail adds a "/" to the dir where the website is located on the server.

    <div class="photo">
    			<a href="<?php echo esc_attr( $thumbnail["fullpath"] ); ?>" class="fancybox" title="<?php echo esc_attr( $titletext ); ?>">
    				<?php print_thumbnail($thumb, $thumbnail["use_timthumb"], $titletext, $width, $height, $classtext); ?>
    				<span class="overlay"></span>
    				<span class="zoom"></span>
    			</a>
    			<span class="tape"></span>
    		</div> 	<!-- end .photo -->
  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Switch back to Twenty Eleven theme and see if you still face the problem.

  3. dgraves
    Member
    Posted 1 year ago #

    Yeah I tried to preview both of the original themes and I couldn't see any thumbnails :(

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    As you are using a commercial theme (paid), please contact the theme vendor for support:
    http://www.elegantthemes.com/features/support.html

Topic Closed

This topic has been closed to new replies.

About this Topic