WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Thumbnails in Theme "Attitude" too large (6 posts)

  1. evathret
    Member
    Posted 7 months ago #

    Hi community,
    I updated the nextgen plugin and have the following problem: the thumbnails in the gallery are too large: http://www.rettenbacher-art.at/bilder/eva/farbenreich
    If I change the theme the gallery looks how it should be. How can I fix this to have thumbnails 100x100px and big pictures with lightbox?
    All settings I have tried are wrong.

    I appreciate your help!

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 7 months ago #

    evathret - This appears to be theme related ... there are at least a few points in the theme's style that are forcing images to width: 100%.

    I would recommend contacting the Theme Author to see if they have any specific recommendation for you to use.

    Thanks!

    - Cais.

  3. evathret
    Member
    Posted 7 months ago #

    dear Cais,
    thanks a lot for your help!
    Have a nice day, Eva

  4. photocrati
    Member
    Plugin Author

    Posted 7 months ago #

    @evathret - We're always happy to help where we can ... hopefully your theme author will be able to address this quickly.

    Otherwise, you may be able to apply some Custom CSS to work-around the issue by adding it under Gallery > Other Options > Style ... (Show Customization Options)

    Thanks!

    - Cais.

  5. evathret
    Member
    Posted 7 months ago #

    Hi Cais,
    unfortunately no answer from the theme author yet... Do you know what changes have to be done to fix this in the gallery css?

  6. photocrati
    Member
    Plugin Author

    Posted 7 months ago #

    @evathret - There may be several instances you will have to address ... I used the Developer tools found within Chrome to see a few instances that referenced the <img> tag that set the parameter width: 100%;

    There may be other elements that need to be addressed after the <img> ones have been reviewed.

    - Cais.

Reply

You must log in to post.

About this Plugin

About this Topic