WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Related Posts
[resolved] Thumbnails for some posts not displaying (6 posts)

  1. etrethegirls
    Member
    Posted 1 year ago #

    Hi, I've been having a similar problem with the thumbnails as other people in this forum: some of the posts use a default image, some don't show an image at all, and some work just fine. All of the images were uploaded (via the WordPress default media uploader) the same exact way. I've been trying to see if something about the images themselves were causing the problem, but I can't seem to distinguish a working thumbnail from a broken one.

    My site is: etrethegirls.com

    P.S. I already sent an email to the plugin's support team.

    http://wordpress.org/extend/plugins/wordpress-23-related-posts-plugin/

  2. xdaseinx
    Member
    Plugin Author

    Posted 1 year ago #

    Yep, seems like a bug on our side.
    Working on fixing it!

  3. moonberrry
    Member
    Posted 1 year ago #

    Has this bug been fixed? I am seeing random thumbnail images that do not belong to me, never created by me and I can't seem to get rid of them. Thumbnails of my own images (first image to be uploaded to the post) are not showing up. Please advice, thank you.

    My site: http://blog.moonberry.com

  4. xdaseinx
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the late answer!
    This should work better now.

  5. xdaseinx
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!
    We have an even improved version of the plugin if you want to try it out!
    Write an email to relatedpostsplugin@gmail.com to get it!

    Best,
    Rok

  6. xdaseinx
    Member
    Plugin Author

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.