WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Thumbnails and single images not working after update? (6 posts)

  1. JDebler
    Member
    Posted 7 months ago #

    After updating, single images and album listing thumbnails are broken.

    Examples:
    http://www.phantomss.com/small-2010-camaro-appearance-upgrades/

    http://www.phantomss.com/gallery/

    Is there a way that I can fix this?

    http://wordpress.org/plugins/nextgen-gallery/

  2. Mrinal Kanti Roy
    Member
    Posted 7 months ago #

    Hi,

    Did you tried with deactivating all the plugins except NextGen Gallery, then check your site. IF the everything works then activate them one by one & find the conflicted plugin which is causing this issue.

    Note: I saw you're using Jetpack plugin on your site. If you deactivate it, I hope you can show all of your images then.

  3. JDebler
    Member
    Posted 5 months ago #

    Thanks for the reply. Yes, I did deactivate every plugin except NextGen gallery...including the Jetpack plugin and I still have the problem.

    Any other thoughts?

  4. JDebler
    Member
    Posted 5 months ago #

    I just checked another site of mine as well, and I have the same problem.

  5. photocrati
    Member
    Plugin Author

    Posted 4 months ago #

    @JDebler - Have you tried temporarily switching to a default WordPress Twenty series theme?

    - ais.

  6. JDebler
    Member
    Posted 4 months ago #

    Yes, I just tried it with Twenty Twelve.

Reply

You must log in to post.

About this Plugin

About this Topic