WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Thumbnail will not show in facebook after post. (4 posts)

  1. alenjramos
    Member
    Posted 2 years ago #

    Hello, and thanks in advance.

    Now its possible this is a problem in facebook or not.

    http://sugarmonkeys.com/?p=233

    This is the post. Its only taking place with this post so far. I posted the blog and then shared to facebook. The thumbnail worked in the newsfeed of facebook for about an hr. Then the thumbnail would not load. However when you view your profile as another user would the thumbnails shows up.

    Any ideas? Using jetpack to share the blog.

    Thanks

  2. dkotter
    Member
    Posted 2 years ago #

    The thumbnail showed fine for me when sharing on Facebook, so maybe the problem is solved?

  3. alenjramos
    Member
    Posted 2 years ago #

    Yeah i am not sure what is going on.

    It works on the as a reader but when you look at your own news feed it seems to fail.

    I have noticed that when i share it to multiple people this takes place, when i share it to myself or only one party it works well also.

    Kind of fixed :)

    Thanks

  4. dkotter
    Member
    Posted 2 years ago #

    Yeah I'd say either something wrong on Facebook side or could be an issue with your hosting. I believe Facebook just pulls the images from your site at all times, so if your server goes down, the image won't show up I don't think.

Topic Closed

This topic has been closed to new replies.

About this Topic