WordPress.org

Ready to get started?Download WordPress

Forums

upPrev
[resolved] [closed] Thumbnail too large (9 posts)

  1. motleyphotosmichelle
    Member
    Posted 1 year ago #

    Hi. The thumbnail is much too large. How can I reduce the size? Here is my site: http://motleydogs.com/ It is set up to fade in/out on posts only. Any help is greatly appreciated. My coding is not very strong. Primarily HTML and CSS.

    Thanks!
    Michelle

    http://wordpress.org/extend/plugins/upprev/

  2. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry, but what's wrong with this thumbnail?

    For me is quite good:

    http://i.imgur.com/4XDrK.png

    But You are using this one:

    http://motleydogs.com/wp-content/uploads/2012/02/cat-kisses-make-dog-smile-150x150.jpg

    upPrev uses template or system defined thumbnails.

    Try change "Settings" -> "Media" -> "Thumbnail size" to other size.

  3. fotokult.pl
    Member
    Posted 1 year ago #

    Witam,

    Mam problem z obrazkiem w upprev. (po zmianie szablonu).
    Doszedłem do tego, że ten fragment kodu css powoduje ten problem:
    img { max-width: 100%; height: auto; width: auto; }, niestety po usunięciu w/w kodu slider nie wyświetla się poprawnie, nie mam pomysłu jak to naprawić. Adres: fotokult.pl

    Z góry dziękuje za pomoc.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums. Please use English.

  5. fotokult.pl
    Member
    Posted 1 year ago #

    Sorry.

    I have a problem with upprev - thumbnail is much too large. (after changing the template).
    I found the code responsible for the problem: img {max-width: 100% height: auto; width: auto;}, unfortunately, after removal (code), the slider does not display well.

    I do not know how to fix it. Please help me. Thanks.
    URL: fotokult.pl

  6. motleyphotosmichelle
    Member
    Posted 1 year ago #

    Marcin,

    What you are seeing, according to your screen shot, is what I want. But what I see is huge. Here is a screenshot of what I get:

    https://dl.dropbox.com/u/16423991/upPrev%20screenshot.JPG

    I do not see a setting for "media." I am using the most recent version: Version 3.3.9.

    Any idea? Are you on a Linux OS like Ubuntu? Your snapshot looks like Ubuntu, or Mac. I'm using Win 7. I wonder if this has anything to do with the difference...

    Michelle

  7. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    Are you on a Linux OS like Ubuntu?

    Yes. :D

    Ok, I check on windows, but it must wait a bit. Actually I don't have any computer with MS.

    I have a problem with upprev - thumbnail is much too large.

    It is the same issue. I see thumbs on fotokult prefect good.

  8. motleyphotosmichelle
    Member
    Posted 1 year ago #

    Hmmmm... I will log into my Ubuntu computer and see if it's the same there. Odd.

  9. motleyphotosmichelle
    Member
    Posted 1 year ago #

    Ha! I figured it out! In the CSS I simply needed to add a width parameter.

    Original code:

    #upprev_box a.upprev_thumbnail img
    {
        border:0;
        float:left;
        margin:0 10px 5px 0;

    After I added the width:

    #upprev_box a.upprev_thumbnail img
    {
    width: 70px;
        border:0;
        float:left;
        margin:0 10px 5px 0;

    Here is a screen cap: https://dl.dropbox.com/u/16423991/Screen%20cap.JPG

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic