WordPress.org

Ready to get started?Download WordPress

Forums

Youtube Channel Gallery
[resolved] Thumbnail text links not opening in player (9 posts)

  1. jhoke
    Member
    Posted 1 year ago #

    Hi, first, thank you for all your hard work on this! I love the way everything looks!

    I have a small issue, I am running 1.7.4.1 on my test site, but it appears that the thumbnail description links are neither opening in the player, nor youtube - click does nothing.

    My understanding is that they *should* open the video in the player embeded above the thumbails, so I hope it is just something I screwed up.

    The shortcode i used on the page is:
    [Youtube_Channel_Gallery user="UCB9wYkNzcW4W2KcrbLN1dLw" videowidth="550" ratio="16x9" theme="light" color="white" autoplay="0" rel="1" showinfo="1" maxitems="18" thumbwidth="90" thumbratio="16x9" thumbcolumns="3" title="1" description="1" thumbnail_alignment="center" descriptionwordsnumber="15" link="0"]

    The example is at:
    http://test.trifectakennels.com/day-care-videos/

    I have tested using both Safari and Chrome on Mac OSX - anything you can point to would be helpful. I noted a previous thread from about a month ago where the person had similar issues, but the fix was to upgrade to 1.4.x...

    Merry Christmas and *thanks again*

    http://wordpress.org/extend/plugins/youtube-channel-gallery/

  2. PoseLab
    Member
    Plugin Author

    Posted 1 year ago #

    Hi jhoke

    Could You change in
    http://test.trifectakennels.com/wp-content/plugins/youtube-channel-gallery/scripts.js

    the first line for this:
    jQuery(document).ready(function($) {

  3. jhoke
    Member
    Posted 1 year ago #

    PoseLab
    Thank you - the thumbnails now play in the 'in page' player - although the links do nothing.

    I might suggest that the links have their href's removed and let the thumbnails drive the links... but now I see how you are doing this, I may tweak it abit after Christmas dinner tomorrow (need an excuse to hide in the home office at somepoint <G>)

  4. PoseLab
    Member
    Plugin Author

    Posted 1 year ago #

    Hi jhoke

    Could you update the plugin?

  5. jhoke
    Member
    Posted 1 year ago #

    Worked like a charm!
    :)

    Merry Christmas!

  6. jhoke
    Member
    Posted 1 year ago #

    As an FYI - I couldn't figure out how to give more space between the player and thumbnails using the CSS - so I cheated and on line 855 in the php file, I added a <br /> tag to the end of the line ;)

  7. vick0907
    Member
    Posted 1 year ago #

    When i was update to 1.7.4.2,still same problem on thumbnail text links not opening in player,what can i do?

  8. PoseLab
    Member
    Plugin Author

    Posted 1 year ago #

    Did you delete the cache of your browser? If you have a plugin to cache your site you will have to delete the cache

  9. vick0907
    Member
    Posted 1 year ago #

    OH! It's work ! thank you!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.