WordPress.org

Ready to get started?Download WordPress

Forums

Easy Media Gallery
[resolved] Thumbnail shows home link (12 posts)

  1. vivek.sandlus
    Member
    Posted 11 months ago #

    In my gallery it shows the thumbnails images but on click of these thumbnail it shows the home page not the full image.

    http://wordpress.org/extend/plugins/easy-media-gallery/

  2. GhozyLab
    Member
    Plugin Author

    Posted 11 months ago #

    Hi vivek.sandlus,

    Please provide me site URL...

    Thanks

  3. vivek.sandlus
    Member
    Posted 11 months ago #

  4. GhozyLab
    Member
    Plugin Author

    Posted 11 months ago #

    Hello,

    Please submit free support request here:
    http://ghozylab.com/contactus/

    Don't forget to provide your WP login account. thank you

  5. vivek.sandlus
    Member
    Posted 11 months ago #

    Hi,

    Its working fine on my local server as well on the demo site, but not on this main site.

    http://www.arandahomes.com/?page_id=467

    And also not showing the thumbnail when I add the media.

  6. vivek.sandlus
    Member
    Posted 11 months ago #

    Hey you resolved my issue,

    Really Great Support, THANKS

  7. Nicholas Liermann
    Member
    Posted 11 months ago #

    Hi there,

    I'm having the same problem. When you click on the image all I can see is my homepage. I see you have resolved the above members issue. Can you tell me whatthe problem is?

    Can you explain why you need to our wordpress logins?

  8. GhozyLab
    Member
    Plugin Author

    Posted 11 months ago #

    Hello Nicholas Liermann,

    Just re-install the plugin.

  9. Nicholas Liermann
    Member
    Posted 11 months ago #

    I'm sorry, it still doesn't work. i deactivated it, deleted and resinstalled the plugin, re linked the graphics and it still doesn't work. Any ideas?

  10. GhozyLab
    Member
    Plugin Author

    Posted 11 months ago #

    Hello Nicholas Liermann,

    Please provide me your post/page URL where you put the shortcode.

  11. Nicholas Liermann
    Member
    Posted 11 months ago #

    Thanks. Here it is!

    Although it may look an odd address. It's currently sat on my aws server

    http://ec2-184-73-86-41.compute-1.amazonaws.com/client-portfolio/.

    Just so that you are aware, I am a total beginner.

  12. GhozyLab
    Member
    Plugin Author

    Posted 11 months ago #

    Hello Nicholas,

    This problem is caused because the plugin will only grab/fetch images from your WordPress media, not from external link or CDN. thanks

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.