WordPress.org

Ready to get started?Download WordPress

Forums

Thumbnail Settings Do NOT work... (6 posts)

  1. jonmeadowbrook
    Member
    Posted 5 years ago #

    I have set the settings in Miscellaneous settings to crop thumbnails to the exact dimensions of 72 x 72 pixels. Currently I am using the default theme. After I write my post and then set the images to be thumbnails to be inserted into my post, they are simply posted in their original size. I have checked and double checked that I am clicking thumbnail and NOTHING is happening.

    Can anyone help me?

  2. jonmeadowbrook
    Member
    Posted 5 years ago #

    Bump

  3. tgiokdi
    Member
    Posted 5 years ago #

    when you upload and add the images, please be sure to select which size file you want to be inserted into your post. you can use the [ gallery ] shortcode if you have a large gallery of images, or you just want to use just the thumbnail

  4. jonmeadowbrook
    Member
    Posted 5 years ago #

    I would love to able to choose those options. ANd I could in my older setup. However now using 2.7 those options are greyed out.

  5. tgiokdi
    Member
    Posted 5 years ago #

    well, try the [ gallery ] options from the codex:
    http://codex.wordpress.org/Using_the_gallery_shortcode

  6. jonmeadowbrook
    Member
    Posted 5 years ago #

    I am looking at the link you supplied and I have never actually had succes with the gallery option. I have another thread going HERE

    Please let me know if you have any other suggestions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.