WordPress.org

Ready to get started?Download WordPress

Forums

Awesome Filterable Portfolio
Thumbnail page: images are not aligned with under text (5 posts)

  1. Rick5150
    Member
    Posted 1 year ago #

    My text is left justified and my images seem right justified - right off the page. I had 5 nice even rows and now I have 3 widely spaced rows. I read another post that said this is a function of the theme CSS, but the theme has not been updated after May 2013. This only changed some time this month (July 2013). Any help is really appreciated.

    http://wordpress.org/plugins/awesome-filterable-portfolio/

  2. amandaduncan
    Member
    Posted 11 months ago #

    I'm experiencing this only in Firefox.

  3. Rick5150
    Member
    Posted 11 months ago #

    I am seeing this problem in Firefox (v 23.0.1) and Internet Explorer 8 (version 8.0.6001.19190IC). An update to IE9 did not work on my machine too well and I had to revert back to IE8. Maybe it works fine in IE9 though, I cannot say.

    The Awesome Filterable Portfolio works great in Chrome (Version 28.0.1500.95 m) but how many people use that?

    The rest of the site remains unchanged as far as I can see. The only thing affected seems to be the Awesome Filterable Portfolio.

  4. Rick5150
    Member
    Posted 8 months ago #

    Are there any ideas about this problem? It still exists.

    Whatever the issue is, it only affects The Awesome Filterable Portfolio.

    I have kept current with all of the updates and have deactivated and activated each time to see what happens. The images are so skewed that the titles are under the wrong image which is causing huge problems for my customers.

    If nobody else is having the problem and it is a function of my template CSS, can someone at least give me a clue about what to look for? I would really appreciate it, otherwise I am going to have to look for another plugin.

  5. Skymone
    Member
    Posted 8 months ago #

    I'm experiencing this problem as well, in a modified version of WordPress Bootstrap theme - but the problem also exists if I switch to Twentythirteen, so something has me thinking this is a plugin-issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.