WordPress.org

Ready to get started?Download WordPress

Forums

Recent Posts Widget Extended
[resolved] Thumbnail Not Displaying on New Posts (5 posts)

  1. John
    Member
    Posted 10 months ago #

    Hi - I am developing a site and upgraded your plugin to V 0.8.1 the other day, and now new posts do not display thumbnails.

    The old posts work fine, but any new posts display the blank spacer.

    Any suggestions on how to fix?

    Thanks,
    John

    http://wordpress.org/plugins/recent-posts-widget-extended/

  2. Satrya
    Member
    Plugin Author

    Posted 10 months ago #

    Hi, in versin 0.8.1 i just pushed admin.css file. Plase try to re-save the widget

  3. John
    Member
    Posted 10 months ago #

    Thank you - I was able to get it to function but it took going back to 0.8.0.

    Great plugin!!

  4. inspiredwp2013
    Member
    Posted 6 months ago #

    I just downloaded the latest version of this plugin and run another plugin called regenerate thumbnails. but it's only default thumbnail showing up, even if i tried making a new post with photo. any help here..

  5. bazookapenaka
    Member
    Posted 3 months ago #

    Hi. I'm also have the same problem for the new post.

    Satrya - Please teach me how to Re-save the widget. I already reinstall it but nothing happen. Please explain step by step.

    John - Where to download the old version which is 0.8.0 as you mentioned?

Reply

You must log in to post.

About this Plugin

About this Topic