WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Popular Posts
thumbnail from custom field not working (10 posts)

  1. azemiops
    Member
    Posted 1 year ago #

    After selecting the custom field I changed the dropdown for "Resize image from Custom field?:" to yes and hit save and the dropdown reverts back to no. The output for the image source is a 4 digit number (and different for each post so something is working though I can't identify what it correlates to). I'm using the widget in the sidebar with the default <li>{thumb} {title} {stats}</li> html output.

    http://wordpress.org/extend/plugins/wordpress-popular-posts/

  2. Héctor Cabrera
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    Thanks for the notice. Will take a look into it right away.

    One question: are you using external images on your custom field?

  3. azemiops
    Member
    Posted 1 year ago #

    no, all images are internal

  4. Héctor Cabrera
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    I've just released a test version that should fix the problem. Please try it out and post your feedback here.

  5. azemiops
    Member
    Posted 1 year ago #

    I've installed the test version with no thumbnails showing yet. Should the thumbnails start working right away or will it only work on new posts going forward?

  6. Héctor Cabrera
    Member
    Plugin Author

    Posted 1 year ago #

    It should work right away, as the image gets created on-the-fly once the list is displayed. How odd. Can you please share your site's URL so I can check the code generated by the plugin?

  7. azemiops
    Member
    Posted 1 year ago #

    Yeah, no luck with custom field at all.
    The URL is
    http://thereptilereport.com/

  8. Héctor Cabrera
    Member
    Plugin Author

    Posted 12 months ago #

    Thanks for the link.

    I noticed that the returned image has a relative path instead of a absolute URL, which is odd. Are you using relative URLs in the custom field?

  9. Héctor Cabrera
    Member
    Plugin Author

    Posted 12 months ago #

    Hey there,

    Just pushed a new plugin update after confirming that the changes work on someone else's site, so I'm interested in working with you to figure out why it doesn't work on yours. Please let me know how I can get in contact with you.

  10. azemiops
    Member
    Posted 12 months ago #

    You can reach me via email - netviper(at)gmail(dot)com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic