WordPress.org

Ready to get started?Download WordPress

Forums

Hupso Share Buttons for Twitter, Facebook & Google+
Thought working . . . and really wasn't (2 posts)

1 star
  1. barbbrady
    Member
    Posted 8 months ago #

    I am so embarrassed. Insisted that I had share buttons because I could see them. Others said I didn't. I finally logged out of my WordPress and checked that way. I then went to another browser. Then I found out, there were NO icons on my home page. I liked this plugin but this plugin gave me unrealistic hope.

  2. kasal
    Member
    Plugin Author

    Posted 8 months ago #

    If you installed and activated the plugin, the icons should show up. Perhaps you are using incompatible theme or another plugin is interfering with share buttons. Buttons are never shown just for logged in users and not for other users.

    I would suggest that you chear the browser's cache and check plugin settings ("Show buttons on" part). I would also suggest that you disable all caching plugins on WP. If you still cannot solve the problem, you can contact me and I will take a look.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.