WordPress.org

Ready to get started?Download WordPress

Forums

This webpage has a redirect loop (14 posts)

  1. piotr82
    Member
    Posted 9 months ago #

    Hello,

    Could you please take a look what is going on in backgroud.

    Works: http://windows7design.com/

    Try to open single page:
    http://windows7design.com/windows-visual-styles-7/
    http://windows7design.com/windows7_prime_suite_theme/

    I already delete redirections in redirection plugin, turn it off and delete plugin.

    Please help because i already try with :
    general url (with www and without)
    permalinks, check to other, save and get back

    No options help me to solve this one.

  2. Christiaan Conover
    Member
    Posted 9 months ago #

    Have you disabled all plugins? You also may need to delete your .htaccess file and re-save your Permalinks settings to make a new one, as there may be lingering rewrite rules from the redirection plugin you were using.

  3. piotr82
    Member
    Posted 9 months ago #

    Hi,

    I delete .htaccess and then update permalinks, .htaccess was recreated and now the problem is still there.

  4. esmi
    Forum Moderator
    Posted 9 months ago #

    What happens when you use the default permalink structure?

  5. piotr82
    Member
    Posted 9 months ago #

    With default one it works, with other one it doesn't.

  6. piotr82
    Member
    Posted 9 months ago #

    now the menu on top is not working, and after i made a switch it will run with single posts using default permalink, just check it because i am thinking that in time it goes back to post name after domain

    issue is still there , any other ideas ?

  7. esmi
    Forum Moderator
    Posted 9 months ago #

    Check with your hosts that mod_rewrite is running on your server.

  8. piotr82
    Member
    Posted 9 months ago #

    all other sites are running normally, only on this one i got problem

    now i got http://windows7design.com/?p=1592 post working but static pages don't:
    http://windows7design.com/windows7-themes
    http://windows7design.com/windows7-wallpapers
    http://windows7design.com/windows7-gadgets

    @esmi please explain more what should i check on server & tnx!

  9. piotr82
    Member
    Posted 9 months ago #

    .. and what is strange windows7design.com is killing server, other sites.

    I got on monitoring that only this domain/site has downtimes (server is up & running). I observer this sitation from two days ??

  10. Christiaan Conover
    Member
    Posted 9 months ago #

    Is this on a shared/managed hosting account, or are you operating your own server/VPS?

  11. piotr82
    Member
    Posted 9 months ago #

    I am operating on VPS using Debian OS.
    Other websites are ok but with this one i got some problems as you can see.

    Today situation is more stable but i got downtime in night. I observe that other sites are working ok, only http://windows7design.com/ is giving problems.

    That original permalinks structure still have problems, when i change it to non default one it will redirect loop again.

    I think that when we solve that loop it will work normally.

  12. Christiaan Conover
    Member
    Posted 9 months ago #

    Is your server using Apache, or an alternative web server? Have you tried disabling all plugins?

  13. piotr82
    Member
    Posted 9 months ago #

    Yes apache.

  14. Christiaan Conover
    Member
    Posted 9 months ago #

    Have you tried disabling all plugins to see if that resolves the issue?

Reply

You must log in to post.

About this Topic

Tags