WordPress.org

Ready to get started?Download WordPress

Forums

VSF Simple Block
This plugin work on WordPress 3.4 and future 3.5 version? (2 posts)

  1. sLa NGjI's
    Member
    Posted 1 year ago #

    This plugin work on WordPress 3.4 and future 3.5 version?

    Please reply me A.S.A.P.

    Thanks!

    http://wordpress.org/extend/plugins/vsf-simple-block/

  2. mikeotgaar
    Member
    Posted 10 months ago #

    A long time since this thread was started!
    YES - it works with WordPress 3.4 (all sub-versions) and WordPress 3.5 - 3.5.1
    I'm using it on 4x WP 3.5.1 sites and it works on all of them.
    Was very useful this week (mid/late June 2013) to help ward off a Brute-Force Botnet dDoS attack on wp-login against one of these sites :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.