WordPress.org

Ready to get started?Download WordPress

Forums

Easy CSV Importer
This plugin requires PHP 5.3 Upwards (2 posts)

  1. WebTechGlobal
    Member
    Plugin Author

    Posted 1 year ago #

    Please do not ignore the notice that clearly states PHP 5.2 is not suitable for Easy CSV Importer. We are finding a lot of users ignore the notice and proceed to use the plugin.

    PHP 5.3 is more reliable and 5.5 has been released with many fixes. WordPress itself has functions for 5.3 which operate better than their depreciated versions for PHP 5.2 so its not all about this plugin.

    Right now there are few reasons not to use 5.3 with a new WordPress installation or a WP 3.6 update but if you do have a reason you must not use our plugin.

    You may switch PHP versions using hosting control panel. Look for an icon named something like "Configure PHP" or "PHP Config" or "PHP Setup" etc.

    http://wordpress.org/plugins/easy-csv-importer-2/

  2. WebTechGlobal
    Member
    Plugin Author

    Posted 1 year ago #

    "php5.3 was relased on 30-Jun-2009".

    Around 2011 most developers recommended 5.3 and it won't be long until 5.5 is recommended. I'm stating this due to how many people seem to be reluctant to upgrade. Maybe this is due to past PHP nightmares however these recent versions bring a lot of fixes and are better for development.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.