WordPress.org

Ready to get started?Download WordPress

Forums

Tabs Shortcode
[resolved] This plugin does not function to WordPress 3.5 (3 posts)

  1. wilfredo123
    Member
    Posted 1 year ago #

    Hello This plugin does not function to WordPress 3.5, the tab might not work please update Thanks.

    http://wordpress.org/extend/plugins/tabs-shortcode/

  2. Knut Sparhell
    Member
    Posted 1 year ago #

    The styling (class) for the active tab is not set. All tabs receive the default styling. Please update for 3.5

  3. enej
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for pointing that out guys. jQuery UI 1.9 that is included with WP 3.5 had quite a few changes. jqueryui.com/upgrade-guide/1.9/

    Causing the shortcode to stop working. I will update the plugin to account for it.

    Cheers

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags