WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
This Newbie Needs Help with W3 Total Cache (5 posts)

  1. cdogstu99
    Member
    Posted 3 years ago #

    Have had W3 Total Cache on my site http://www.insidertrips.com for a bit, but now I'm trying to really make sure i'm getting the most out of it in order to help improve the performance of my site.

    Right now, i'm not sure if it's the configuration of my site (or my host-Godaddy) that is causing my performance issues, but i figured i'd try and do my best to clean up the site before i switch hosts. I have read a lot of the forum posts and have used most of the following settings from this post here:

    http://www.wpbeginner.com/plugins/how-to-install-and-setup-w3-total-cache-for-beginners/

    but i've enable JS and CSS Minify, and then used the help section of the plugin to move the recommended css/jss strings into my head. Also i'm not using a CDN (not sure if this would help me?)

    On Web Page Test, i've improved my JS minify score, but overall not really happy with the speed of the site. I'm also getting occassional 500 page server errors, which I can't seem to figure out.

    Can anyone take a look at my site/speed and see if they think that i can improve upon any areas? Thanks in advance!

  2. @cdogstu99

    Here is another article on setting up W3 Total Cache on shared hosting . The article explains why you shouldn't cache database and objects to disk. Also check your browser cache settings. You need to set far future expires headers.

    Your site loads fairly quick. However, one page was slowed to a 20 sec load time by Google Adsense.

  3. cdogstu99
    Member
    Posted 3 years ago #

    Thanks C3,
    I guess I also didn't stress the crawl i'm experiencing in the admin section of WP now.

    The 500 server errors seem to pop up quite a bit, and i have this error message:

    wp-content is write-able. If you've finished installing the plugin, change the permissions back to the default: chmod 755 /home/content/***/html/insidertrips/wp-content

    Any clues on this?

  4. wp-content is write-able. If you've finished installing the plugin, change the permissions back to the default: chmod 755 /home/content/***/html/insidertrips/wp-content

    It's just telling you to set the folder permissions on wp-content back to 755. It is not a good idea to leave file or folder permissions at 777.

    You should be able to set them back with your ftp program or your cpanel file manager.

  5. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    @cdogstu99, all set thanks to @c3mdigital? :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic