WordPress.org

Ready to get started?Download WordPress

Forums

This is making my site break (1 post)

  1. Bharat Tekwani
    Member
    Posted 1 year ago #

    Hey guys,

    I have bought this plugin and it lets me create a webinar form and integrate it in FB.

    Therefore I have to use SSL (https) to make it work in FB.

    Now the only problem is that when I load this page in chrome & IE it gives me an error because it calls for non secure page of css...

    The link to the page with https is here
    and with http is here

    Guys please tell me how can I fix this?

Topic Closed

This topic has been closed to new replies.

About this Topic