WordPress.org

Ready to get started?Download WordPress

Forums

Anti-Malware (Get Off Malicious Scripts)
[resolved] This is a Big Problem... need help ASAP (4 posts)

  1. marinafreyre
    Member
    Posted 1 year ago #

    After cleaning my site I logged out, but when I went to login again I received the "daves messages"

    Running the last version of the plugin.

    So, I connected via FTP and deleted the plugin and re-installed again via FTP.

    Now, my site only has a white page and when I try to login I received this messages

    Not Acceptable!

    "An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security"

    What can I do to have my site up and running and to be able to login again??

    Thanks in advance

    http://wordpress.org/extend/plugins/gotmls/

  2. marinafreyre
    Member
    Posted 1 year ago #

    UPDATE...

    Rename my plugins folder to any name... my site is ok but I am unable to login... dont know why

  3. Eli
    Member
    Plugin Author

    Posted 1 year ago #

    I'm not sure this is anything to do with my plugin but I can have a look at it for you.

    Can you contact me directly with more detail so I can look at your site?

    You can email me here: eli at gotmls dot net

    Aloha, Eli

  4. Eli
    Member
    Plugin Author

    Posted 1 year ago #

    I am assuming you got this fixed because I haven't heard from you. Can you post a followup to let us know how you got it working?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.