WordPress.org

Ready to get started?Download WordPress

Forums

Third attempt at resolution; someone must be reading these...? (6 posts)

  1. syn-splendidus
    Member
    Posted 1 year ago #

    Third attempt at resolution(c/p):

    Hello all. I've made a new post about this because after searching for the issue, I read an entire argument between a mod and a poster about why each of these particular instances of this issue should be given their own thread, and also because I was able to find no actual solution in everything I read, lol.

    So, the error message is this:
    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration

    Encountered when searching for keywords in on the themes page. I was able to install and navigate the dashboard up until this point with no problems.

    My site is hosted at dhdemo.zxq.net/wordpress

    I'm pretty sure I configured the MySQL service provided properly, but this is a free host I'm working with at the moment (I'm only using it for demonstration purposes, not production), so I don't really know how crappy they may be or if things beyond my control are improperly configured.

    Please let me know what I should do, or at least where to start on solving this issue. Thank you all who read this for your time.

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Encountered when searching for keywords in on the themes page

    Please be much more specific and detailed.

    but this is a free host

    Use a good web host - I know of NO good free host options.

  3. syn-splendidus
    Member
    Posted 1 year ago #

    So you're saying that it's likely an issue with the crappy host, then, right? I had that hunch, but at the moment, it's the only option to demonstrate a functioning site that I know of that isn't local to my machine.

    And how can I be more specific and detailed than that? "I type in a key word into the search field; I click search; I receive said error." Better? That's literally all I did, unless I'm not understanding what you're getting at.

  4. Synfidie
    Member
    Posted 1 year ago #

    Check your plugins. try disabling them all and then do the keyword search (unless you are using a plugin for that, then leave that one up). See if it happens.

  5. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    So you're saying that it's likely an issue with the crappy host, then, right?

    A Free Host... nothing is free my friend.

    And how can I be more specific and detailed than that?

    Your second attempt at clarity helped, but I have now lost interest...

  6. syn-splendidus
    Member
    Posted 1 year ago #

    Spectacularly unhelpful; I'll remember you when I need something pointless said by an aloof douche-canoe, thanks.

    Thank you Synfidie; I tried that, but it's still an issue. There are only two plugins installed at the moment,"Hello Dolly" and "Akismet", both now deactivated. Am I missing a plugin that would allow this all to function, maybe?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.