WordPress.org

Ready to get started?Download WordPress

Forums

TheThe Sliding Panels; compatible with WP 4.2?! (2 posts)

  1. EdelAli
    Member
    Posted 1 year ago #

    Hi. I couldn't load TheThe Sliding Panels plugin and I think it's a compatability issue of some sort. I tested it on a wordpress 3.1 or 3.2 (I'm not sure, honestly) version and it looked just fine. Anyone knows how can I fix it, be it a plugin issue? it says "Compatible up to: 3.2.1"

  2. EdelAli
    Member
    Posted 1 year ago #

    Unfortunately the plugin was deleted from wp plugins page but it's still available here. I have uploaded my own version in a mirror.

    How can I make it work with wp v3.4.2?

Topic Closed

This topic has been closed to new replies.

About this Topic