WordPress.org

Ready to get started?Download WordPress

Forums

TheStyle theme broken after removing custum php (7 posts)

  1. Jubbz
    Member
    Posted 1 year ago #

    I had constantly recieved 500 internal server errors very frequently due to my custom php.ini file and the fcgi deal.

    So when I finally removed the both of those, my theme doesn't look the same as it once did for some reason, and i know messing with the php affected it.

    That, or it could've been the htaccess file. I honestly don't know what could be the culprit, but if anyone has any ideas, I'd love to know.

    I'm not an expert with any of this anyway, so removing the custom php jazz was the better solution than messing with it further. >_>

  2. Ipstenu-DH
    DreamHost Rep
    Posted 1 year ago #

    What's your site, so we can take a look? :)

    If you're using minification and/or a cache plugin, make sure you flush their caches.

  3. Jubbz
    Member
    Posted 1 year ago #

    chocolatesyrupywaffles.com

    And yes, I'm using WP-Minify, WP-DB CAche Reloaded, Quick Cache, and WP Super Cache.

  4. Ipstenu-DH
    DreamHost Rep
    Posted 1 year ago #

    Go to /wp-admin/options-general.php?page=wp-minify and click on 'show advanced options'

    In the new sections that show up, click on "Manually Clear Cache"

    If that doesn't help, try turning off minification and see if that helps.

    In the realm of minor cleanup: If you're using Jetpack, get rid of wp-to-twitter and use the Jetpack publicize instead. The only reason I suggest Jetpack is that Tweets are sent via wp.com, which is whitelisted by twitter, and thus won't run out of API 'credits' (Twitter likes to throttle people). Also you have multiple (4) copies of WP Super Edit, and two are active. I would remove all but the one you're using. Quick Cache is inactive, I would remove it.

  5. Jubbz
    Member
    Posted 1 year ago #

    How do i have 4 copies of super edit?? O_o

    Is it the stuff that comes with it?

  6. Jubbz
    Member
    Posted 1 year ago #

    Also, I cleared the Minify Cache, but it didn't help. Is there other Cache i need to clear out?

  7. Ipstenu-DH
    DreamHost Rep
    Posted 1 year ago #

    How do i have 4 copies of super edit?? O_o

    Dunno. I ran 'wp plugin status' from your WP install and got that. It was weird for me too!

    Also, I cleared the Minify Cache, but it didn't help. Is there other Cache i need to clear out?

    WP Super Cache.

    If flushing that doesn't help, turn off Minify and WP Super Cache.

Topic Closed

This topic has been closed to new replies.

About this Topic