WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
[resolved] There was an Analytics API service error 403: Error calling GET https://www.goog (10 posts)

  1. Gior
    Member
    Posted 8 months ago #

    After re-installing the plug in I got this error message: There was an Analytics API service error 403: Error calling GET https://www.googleapis.com/analytics/v3/management/accounts/~all/webproperties: (403) Daily Limit Exceeded

    I tried to connect with Google API, but it didnt work.

    How can I seti it to work properly?

    Thanks

    Georgi

    http://wordpress.org/plugins/google-analyticator/

  2. Gummibaer
    Member
    Posted 8 months ago #

    I got the same error this morning, but I did not reinstall or did anything outside my standard routine which had worked for quite a long time now.

    Please advise.

    Thanks in advance

    Norbert

  3. Video User Manuals
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Guys,

    We have requested an increase in the API limit again.

    Thanks

  4. hvorrath
    Member
    Posted 8 months ago #

    Tell Google to give you a really big limit!
    (I have the same error)

  5. Video User Manuals
    Member
    Plugin Author

    Posted 8 months ago #

    API limit was increased yesterday.

    Thanks!

  6. Repsdorph
    Member
    Posted 7 months ago #

    I got the same problem. Anything I can do to fix it other than waiting for you to get a bigger limit?

  7. Kindbodesign
    Member
    Posted 7 months ago #

    After entering the google authentication code and pressing save& continue I get the message that Google Analytics integration is currently DISABLED. (tried several times) What can I do?

  8. nkatz
    Member
    Posted 7 months ago #

    I also got "Google Analytics integration is currently DISABLED"

    Also: "(cas:72) Google Analyticator was unable to authenticate you with Google using the Auth Token you pasted into the input box on the previous step."

    And: "Tech Info 400:Error fetching OAuth2 access token, message: 'invalid_grant'"

    I can access Google Analytics just fine when I log in at Google.com but the plugin seems unable to do so. How can I fix this?

  9. WJSR
    Member
    Posted 6 months ago #

    I have the same Problem: Basic Settings: Google Analytics UID :
    I forgot to put there the right Adress. So after saving the Settings I found there the following text: There was an Analytics API service error 403: Error calling GET https://www.googleapis.com/analytics/v3/management/accounts/~all/webproperties: (403) User does not have any Google Analytics account.Warning: Invalid argument supplied for foreach() in /home/httpd/vhosts/saengerverein-thalwil.ch/httpdocs/wp-content/plugins/google-analyticator/google-analyticator.php on line 474
    What is to do that it is possible to use this plugin?

  10. Plastilit
    Member
    Posted 2 months ago #

    I have the same problema too!
    How I fix it?
    This is the message:

    There was an Analytics API service error 403: Error calling GET https://www.googleapis.com/analytics/v3/management/accounts/%7Eall/webproperties: (403) User does not have any Google Analytics account

Reply

You must log in to post.

About this Plugin

About this Topic