WordPress.org

Ready to get started?Download WordPress

Forums

There is no www in my site's address and I can't add it either (2 posts)

  1. alaxandra
    Member
    Posted 1 year ago #

    Hi,

    This is a recurring problem, I actually tried to fix this on my own, but only managed to take down the site, as you can see here: http://wordpress.org/support/topic/can-no-longer-acces-my-site-after-changing-the-site-url-from-settings-general?replies=3

    I have since fixed that, with your help. But I still can't manage to have the site work properly. Here's my .htaccess file content:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    The site is http://drumetuleclectic.ro, and the http://www.drumetuleclectic.ro URL simply returns a 404 error.

    What can I do?

    Thanks a lot!

  2. Peter_L
    Member
    Posted 1 year ago #

    Try asking your host, is domainname setting.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.