WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Themes not showing right (4 posts)

  1. lovs2build
    Member
    Posted 4 years ago #

    Hello
    I have searched for this and can not find a straight answer so i will try.
    I installed wordpress through my host using the cpanel method. Everything installed right. Then the theme I downloaded for WP 2.9.2 does not show right. I have tried several themes all the same. No background no header etc. I used the upload zip file to install, transfered through my ftp client. I reinstall wp through instructions given in wp readme. Same thing. My themes are not showing right. Any help would be great as what I am doing wrong or not doing.

  2. Inspired2Write
    Member
    Posted 4 years ago #

    What about the default theme? Does it display in the browser correctly? Also, did you install some plugins that may be causing the problem? I assume the themes are compatible with 2.9.2, from the way you worded your post, otherwise I would suggest double-checking those too.

  3. lovs2build
    Member
    Posted 4 years ago #

    hello. Thanks for your reply.
    Yes the default theme works. I did not install any plugins. Just trying to get everything working before I add plugins wigets etc. I thought I was doing something wrong, or missed something.

  4. lovs2build
    Member
    Posted 4 years ago #

    Figured it out. Hotlink protection was not set for the blog sub domain. All works right now

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.