WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Themes not apply to live site (6 posts)

  1. mrsteelo
    Member
    Posted 1 year ago #

    I recently purchase a theme from wordPress and once installed and customized I selected 'publish' but when I viewed my site an older theme from Weebly is still being showed. I even tried to apply themes offered through WordPress itself for free and those did not apple either.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Is your site on WordPress.COM? If so, you need to use their forums here:

    http://en.forums.wordpress.com/

  3. mrsteelo
    Member
    Posted 1 year ago #

    ok i went over to wordpress.com and this is what they replied:

    You are posting to the wrong support forum. We do not provide support for WordPress.org installs here. We provide support only for free hosted WordPress.com blogs here and no others.

    WordPress.com and WordPress.org are completely separate and have separate logins. If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

    I just need for someone to help me...is there a number I can call? I was told WordPress (Org or Com) was helpful but that is NOT what I am getting right now. I feel like I'm going in circles.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    WordPress.ORG does not sell anything - so that's why I thought your site was hosted there. Perhaps if you filled in some more details, it would be easier to help you... http://codex.wordpress.org/Forum_Welcome#Include_as_much_information_as_possible

    I'm sorry you're frustrated, but just so you know, these forums are the only support offered by WordPress.ORG and everyone here is a volunteer, so you may not always get the level of support you need here.

    That said, it sounds like this might be a domain name / nameserver issue. Where is your site hosted and are the nameservers set correctly for your domain name?

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Looks like your site is working now? I see a WP site at your domain?

  6. mrsteelo
    Member
    Posted 1 year ago #

    Yes. I finally had to call BlueHost technical help line where they had to remove the remnants of the Weebly site from my File Manager. It took a while but they fixed the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic